Stardock.com ‚Äč

Windowblinds loads, but doesnt really work

By on December 29, 2004 5:35:44 PM from JoeUser Forums JoeUser Forums

reindeer057

Join Date 01/2004
0
I had windowblinds before, and it worked great. But then I got object desktop and I updated my windowblinds, along with other things. Now it doesnt work.
It doesnt skin the taskbar or the window. Well it changes the color of the window, black green etc depending on the skin, but it isnt skinning it how it should be. Also when I first load windowblinds I can get the config thing open, ya know, where you get to change the skin and change some preferences and stuff? Well once its open and I double click on the windowbling icon in the taskbar, the config window opens, but then closes again. It worked before I updated with object desktop.

So pretty much windowblinds doesnt work at all, which stinks cause it was just awesome

If it helps, I have an amd64 and service pack 2 running
Windowblinds 4(4.49 (build 177))
6 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
December 30, 2004 3:28:50 PM from WinCustomize Forums WinCustomize Forums
Hmm, I am not sure about that one, but it seems you have a clash somewhere after you upgraded to Object Desktop. Did you use WB on the same system (same CPU) before (what version did you use and did it skin your taskbar)? When You installed Object Desktop, did you unistall the old version of Windowblinds first?

Posted via WinCustomize Browser/Stardock Central
Reason for Karma (Optional)
Successfully updated karma reason!
December 31, 2004 11:56:02 AM from WinCustomize Forums WinCustomize Forums
It's strange, however I do have almost the same problem... and I do have, WB 4.4.163 Enc, AMD64 & WinXP SP2...!

I can't skin my taskbar, neither any explorer.exe window/dialog. I checked Stardock's FAQ, and said that it might happen if we have Display Properties > Appearence > Windows & Buttons set to "Windows Classic Style"

It's strange, that I NEVER changed that setting, and it is set to classice style alone...?!!?
Even stranger is, that if I try to set it to default (Windows XP Style), after pressing Apply, seems to work, but when I press OK to close the dialog, I am getting this message "The Visual Styles could not be applied. Access is denied."

I do log on as admin, this is a fresh and clean install for both WinXP & WB... Only Iconpackager is running, no other Stardock apps...
Reason for Karma (Optional)
Successfully updated karma reason!
December 31, 2004 3:43:06 PM from WinCustomize Forums WinCustomize Forums
George: have you tried to unload your Windoblinds before switching to the WindowXP-style menu? Are your themes enabled or disabled? (hit "Run" > type in services.msc > and look under "Themes".

Posted via WinCustomize Browser/Stardock Central
Reason for Karma (Optional)
Successfully updated karma reason!
December 31, 2004 5:55:11 PM from WinCustomize Forums WinCustomize Forums
Also, I just used the update feature in SDcentral, I guess I can just use my older version of windowblinds, it was fine, I just dont get why it didnt work.
Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2005 9:39:56 PM from WinCustomize Forums WinCustomize Forums
aufisch: Yes, I tried to do that after unloading WB, and works fine. However, if I try to load WB and apply a skin, the Taskbar & Explorer.exe isn't skined, and the 'access denied' error comes out.

I am using WB in my office pc, with SP2 and works fine. I believe it has to do with AMD64... Between home & office pc, software installed, is exactly the same. Vga, sound h/w & s/w, are the same. The only thing that's different is Inter cpu/mobo an AMD64 cpu/mobo...
Reason for Karma (Optional)
Successfully updated karma reason!
January 2, 2005 8:57:53 AM from WinCustomize Forums WinCustomize Forums
I had this problem because I have an athlon64 socket 939 which has built in Data Execution Protection (DEP), a security measure which works with XP SP2. To get windowblinds to skin your taskbar you must disable it. To do this go to control panel> system> advanced> startup and recovery settings> edit. A text document should open in notepad. Then change the text after /noexecute= to alwaysoff. Then save this file and restart Windows.

See here for more on DEP http://support.microsoft.com/default.aspx?scid=kb;en-us;875352
Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000265   Page Render Time:
Facebook Twitter YouTube Google+