Stardock

Taskbar wont skin

By on December 19, 2004 7:43:50 AM from JoeUser Forums JoeUser Forums

jhempelmann

Join Date 12/2004
0
When applying a WB skin my taskbar wont skin. The rest of the skin is fine. Any ideas??
13 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2004 9:14:46 AM from WinCustomize Forums WinCustomize Forums
Hmm...what version of WB do you have, and what OS version?
Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2004 9:39:19 AM from WinCustomize Forums WinCustomize Forums
Is it just one particual skin, or all of them?
Reason for Karma (Optional)
Successfully updated karma reason!
December 19, 2004 3:08:40 PM from WinCustomize Forums WinCustomize Forums
If you have an AMD64 processor, make sure you have Windowblinds 4.4 or later installed.

Posted via WinCustomize Browser/Stardock Central
Reason for Karma (Optional)
Successfully updated karma reason!
December 21, 2004 5:35:14 AM from WinCustomize Forums WinCustomize Forums
I see the same problem. Applies to all skins. I have WB 4.4 running on an AMD64.
Reason for Karma (Optional)
Successfully updated karma reason!
December 21, 2004 2:37:33 PM from WinCustomize Forums WinCustomize Forums
from another thread:

Where did you get WB from?

We believe there is an installer of 4.4 around which has 4.3 files in it rather than some of the updated 4.4 files, but we are not sure where it came from.

Are you using

1) WB shareware

2) WB from ObjectDesktop (OD customer)

3) WB standalone registered enhanced (WB customer)

or 4) Other...

A couple of sites certainly 'released' a WB 4.4 shareware before we did (in fact before we had even compiled it!) so its possible thats whats causing this confusion.

If you are a standalone WB enhanced customer, request the link again & then reinstall. As the very first 4.4 enhanced build (out for 1 day or so) had a bad file included. This was fixed though.
Reason for Karma (Optional)
Successfully updated karma reason!
December 22, 2004 12:58:00 AM from WinCustomize Forums WinCustomize Forums
I had the same problem with WindowsMax2... The Blue color worked great for everything, but the other 3 colors didn't skin the TaskBar... I have the current version of WB, and I didn't have the 'old' version of Max2... That has been the only problem I've had... except the IconPackager not 'updating' along with everything else when I bought in.
Reason for Karma (Optional)
Successfully updated karma reason!
December 22, 2004 10:15:18 AM from WinCustomize Forums WinCustomize Forums
hello. i have the same problem that the taskbar wont skin. i have a amd 64 processor but it was working fine until i installed windows sp2. since then it will not skin, neither will it revert back to original windows xp style. all it will show is windows classic style.

picture with "soulluna" in use


so it is unlikly it is windows blinds.

error while trying to apply windows theme theme using control panel>display:
---------------------------
Applying Visual Styles Error
---------------------------
The visual styles could not be applied. Access is denied.

//edit: fixed the problem with a 6th reinstall of windowblinds. ^^
Reason for Karma (Optional)
Successfully updated karma reason!
December 22, 2004 1:33:28 PM from WinCustomize Forums WinCustomize Forums
I know how to post in already made threads, but how do you create a new thread, i would of made a new thread for this question, but i dont know how

sorry about the dumbass question, ive figured it out now
Reason for Karma (Optional)
Successfully updated karma reason!
December 22, 2004 8:45:10 PM from WinCustomize Forums WinCustomize Forums
the same exact thing has happened to me...do I have to buy a different version or...?
I have version 4.4 installed, but it still happened
Just keep re-installing it?
Reason for Karma (Optional)
Successfully updated karma reason!
December 27, 2004 2:01:03 PM from WinCustomize Forums WinCustomize Forums
Open 4.4, look at left column, Settings, click on User Over rides, the next window will have XP over rides located at right of this screen...at this point, check box and pull down menu to select skin choice for taskbar....do the same at the next line for the shell style...this window has further over ride info ...check 'em out...close back to first 4.4 window and click apply changes from column on lower left side...voila
Reason for Karma (Optional)
Successfully updated karma reason!
December 28, 2004 12:33:44 PM from WinCustomize Forums WinCustomize Forums
I had this happen yesterday. ---sheepish grin--- there was something leaning up against my keyboard when I booted up, didn't notice it. It was pushing down the control key. Oddly, windows were still skinned, but the taskbar and startmenu weren't. Rebooted-resolved.

Posted via WinCustomize Browser/Stardock Central
Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2005 2:06:13 PM from WinCustomize Forums WinCustomize Forums
I had this problem because i have an athlon64 socket 939 which has built in Data Execution Protection (DEP), a security measure which works with XP SP2. To get windowblinds to skin your taskbar you must disable it. To do this go to control panel> system> advanced> startup and recovery settings> edit. A text document should open in notepad. Save a backup copy and then change the text after /noexecute= to alwaysoff. Then save this copy as boot in c:.

See here for more on DEP http://support.microsoft.com/default.aspx?scid=kb;en-us;875352
Reason for Karma (Optional)
Successfully updated karma reason!
January 1, 2005 4:26:44 PM from WinCustomize Forums WinCustomize Forums
This DEP problem was supposed to be fixed with version 4.4 of Windowblinds. But it is definitively worth while to try and disable DEP for a while and see wether this was the cause of it.

Posted via WinCustomize Browser/Stardock Central
Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000860   Page Render Time:
Facebook Twitter YouTube Google+