Stardock

objectdock won't keep on bottom

By on September 20, 2015 10:15:08 AM from Stardock Forums Stardock Forums

Allybally

Join Date 08/2015
+1

Hi,even though in my settings I have objectdock to keep on bottom whenever I open firefox the dock still shows when it should be underneath(hidden)is my settings wrong and how do I get the dock to always stay on the bottom?

3 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
September 20, 2015 11:09:56 AM from WinCustomize Forums WinCustomize Forums

Open settings and uncheck always on top, if you haven't already.

Reason for Karma (Optional)
Successfully updated karma reason!
September 20, 2015 11:12:19 AM from WinCustomize Forums WinCustomize Forums

The only way to get it to hide is where it says "Accessibility" Change it to autohide. When you want to use it just mouseover the bottom of the screen and it will pop up.

I think this is what you are asking as you don't want to see the dock when a window is open.

Reason for Karma (Optional)
Successfully updated karma reason!
September 20, 2015 11:24:20 AM from Stardock Forums Stardock Forums

thanks,it was already unchecked but I checked and then unchecked it again and it is now back on the bottom.

I find this dock to be very buggy,hope they get it sorted soon.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #101114  walnut1   Server Load Time: 00:00:00.0000485   Page Render Time:
Facebook Twitter YouTube Google+