Stardock

windows 8.1 netflix audio background problem

By on September 12, 2013 11:09:05 AM from Stardock Forums Stardock Forums

dsbig123

Join Date 10/2007
+1

in windows 8.1 rtm

 

netflix wont play audio if a window of a program is showing on the screen. if you minimize the another program. then netflix plays the audio.

 

I have the setting in modernmix to play audio in background but it still shuts the audio off.

 

5 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
September 12, 2013 4:41:19 PM from Stardock Forums Stardock Forums

I believe this should be resolved in our next update which will be released before the launch of Windows 8.1.

Thanks for letting us know.

Reason for Karma (Optional)
Successfully updated karma reason!
September 25, 2013 7:20:03 AM from Stardock Forums Stardock Forums

Neil - similar issue with Hulu, in Windows 8.  Loss of focus on app while on second monitor produces green screen (albeit with the channel watermark).  Loss of focus on main monitor (laptop screen) OR second monitor yields no sound.  Both global and app-specific background sound options tested.

Reason for Karma (Optional)
Successfully updated karma reason!
October 26, 2013 11:46:02 PM from Stardock Forums Stardock Forums

not sure this post goes here or not, but I was just playing and watching Netflix. then I tried to open a second window. well it soaked just fine, only problem was the other app was rhapsody. ok got 2 great proms running at same time, but you can hear the audio for both windows. since they have audio, this is normail. but is it possible to add an option to mute either app when audio comes from both windows.

does this make sense?  I can hit mute both it stops the sound for both. this is how it should work, but with your programs, say modern mix, can something be added, an option to cut off audio on the window you chose.

 

hey you guys got this kind of stuff Microsoft should have done in the first place, that's why i have been a subscriber for so long. better download a few more apps for my surface pro 2. win I.1 too.

 

take care guys and thanks

rick parker

Reason for Karma (Optional)
Successfully updated karma reason!
October 27, 2013 8:04:10 AM from Stardock Forums Stardock Forums

Right now there is no option to turn on and off audio for an app when in the background, but we can look into if it might be possible to add control of that to the right click menu so you can selectively disable the option for background audio.

Reason for Karma (Optional)
Successfully updated karma reason!
October 27, 2013 6:23:45 PM from Stardock Forums Stardock Forums

I'm still having this problem with Windows 8. The sound only seems to play in the background immediately after I've reinstalled Modern Mix. The next time I start my computer, the sound mutes when the app isn't in the foreground and remains that way.

I've selected the ModernMix Advanced Menu option for background applications to continue to play sound and set the Netflix-specific Apps Setting option to allow the app to play sound in the background.

 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108431  walnut1   Server Load Time: 00:00:00.0000625   Page Render Time:
Facebook Twitter YouTube Google+