Stardock

Start8 Orb Animation Resets

By on April 9, 2013 7:17:47 PM from Stardock Forums Stardock Forums

lostandfound42

Join Date 07/2010
0

Hi there,

Just a small bug that I find a bit annoying, when your mouse goes over the Start Orb towards the left hand corner of the screen, the start orb animation resets. In windows 7 the orb stays lit while the mouse is in the corner, is this caused by the win-x menu?

 

Be really great if you can fix this.

 

Cheers

lostandfound42

Locked Post 4 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2013 6:40:45 PM from Stardock Forums Stardock Forums

Just a quick update, the start orb animation works correctly when the task bar is dragged to the sides or top of the screen. The animation only resets when the task bar is at the bottom, which is making me think its because of the win-x menu. I have also tried removing all the win-x menu shortcuts from appdata, which had no effect.

 

edit: here is a quick image to show the mouse dead zone of the animation.

 

edit2: I have found that if you shutdown windows with the task bar on the side, then drag it back after reboot, the animation works perfectly for about 20 minutes before breaking again.

I hope this information is useful.

Reason for Karma (Optional)
Successfully updated karma reason!
April 12, 2013 9:41:34 AM from Stardock Forums Stardock Forums

Thanks for the feedback

Reason for Karma (Optional)
Successfully updated karma reason!
April 12, 2013 3:17:50 PM from Stardock Forums Stardock Forums

This is noted for a future revision, but it's very far down the list atm. No promises.

Kris

Reason for Karma (Optional)
Successfully updated karma reason!
April 12, 2013 3:31:36 PM from Stardock Forums Stardock Forums
Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #101114  walnut1   Server Load Time: 00:00:00.0000140   Page Render Time:
Facebook Twitter YouTube Google+