Stardock
Stardock Summer Vacation
Jul 6, 2015 8:00

Stardock will be closed for the week starting on Monday, June 29th and we will be returning on Monday, July 6th. We will be monitoring support tickets and forums during this time, but expect delays in responses during this time.

 

WB7 does not ignore apps

By on July 31, 2012 5:23:52 PM from Stardock Forums Stardock Forums

scripttron752

Join Date 10/2011
0

I have the latest bought and paid WB 7.  in the settings tab for apps i select the .exe that i want WB to ignore and select completely ignore this app hit apply it still paints the applicaiton like Firefox.  I have a 64bit os win7 ultimate. how do i get this to work when i select the .exe to ignore.  pfft

2 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
August 1, 2012 4:29:19 AM from WinCustomize Forums WinCustomize Forums

Are you sure you are not just seeing the colour scheme being applied as thats global?

Perhaps a screenshot would help here.

Reason for Karma (Optional)
Successfully updated karma reason!
April 6, 2015 8:36:35 PM from Stardock Forums Stardock Forums

i would but i gave up.  I redid Firefox personas and uninstalled WBL 7 and upgraded to WB8 and i do not have the problem anymore.  it is only with the Tron skin i have issues with either WBL 7 or 8 doesnt matter its broke i gave up on it i changed to something similar and its fine now. thanks 

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108433  walnut3   Server Load Time: 00:00:00.0000157   Page Render Time:
Facebook Twitter YouTube Google+