Stardock
Stardock Closed for the Holidays
Jan 5, 2015 8:45

Stardock's offices will be closed in observance of the holiday season from December 19th until January 5th, 2015.

During this time there will be a delay in answering support tickets, so we ask for your patience during the holiday period.  While we will keep tabs on the tickets during the break, we will respond to them as quickly as possible upon our return.  

On behalf of the Stardock staff we wish you a happy holiday season and look forward to the new year!

Two annoying (but minor) bugs.

By on April 24, 2012 2:11:06 PM from Stardock Forums Stardock Forums

Zet3tic

Join Date 03/2006
0

It may be different for other operating systems, but on my Windows 7 computer whenever I change the appearance settings for Tiles it will disable the "auto-hide" on my task bar.

It's not a big deal, I just need to go back and re-enable auto-hide.  Although, it seems there should be a way to keep that from happening in the first place.

Other than that I wished that it better handled web page shortcuts. Those saved with Firefox as the default browser don't show an icon, and they give an error message rather than opening normally.

1 Reply
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
April 24, 2012 3:18:15 PM from Stardock Forums Stardock Forums

Thanks for the feedback.  I've duplicated the taskbar hiding issue.

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000187   Page Render Time:
Facebook Twitter YouTube Google+