Stardock

WB 7.4 Has Me Stuck On Windows Classic

By on April 11, 2012 4:29:29 PM from WinCustomize Forums WinCustomize Forums

Xiandi

Join Date 07/2007
+839

Your computer has a Windows Experience Index base score of 3.9
Your Windows Graphics Experience score is 3.9

WindowBlinds version : WindowBlinds 7.4 (99 x86)

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(HP w1907 Wide LCD Monitor) 1 is attached to NVIDIA GeForce 8400

Wblind.dll         2012/03/28 18:57:20
Wbsrv.dll         2010/02/03 16:33:56
SevenConfig.exe         2012/04/10 18:38:58
Wbload.exe         2010/10/20 16:08:35
Wbhelp.dll         2011/10/04 10:01:37
Tray.dll              2009/10/23 20:12:19
Wbload.dll              2010/06/07 15:59:25
Screen.exe         2010/06/07 15:59:43

 

I just installed the latest WB from the store. Avast tried to send it to the sandbox twice during install and I told it to open it normally. When I rebooted, I got stuck with windows classic. No matter what skin I try, they are all windows classic.

I tried reinstalling it again, this time avast let it run without any alarms. I rebooted again, everything is still on windows classic.

Suggestions anyone?

22 Replies
Search this post
Subscription Options


Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 4:51:13 PM from WinCustomize Forums WinCustomize Forums

Sounds like the installation process was interfered with by Avast, and therefore didn't install fully (or in the wrong order?) and says it's installed correctly because that part of it did install correctly.

I'd try talking with Support. And if there's a way to disable Avast do that before attempting another installation. Don't do anything else at this point.

Cyndie, I'll alert Support in IRC...

*edit: Support is looking into it.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 4:53:00 PM from WinCustomize Forums WinCustomize Forums

I also tried turning avast off and installing. Still Windows Classic.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 4:55:17 PM from WinCustomize Forums WinCustomize Forums

Support is looking into it. You'll get an answer... No tears.

I'd also check to see if your dwm.exe is working. Also, unload Windowblinds and try restarting it again. Which skin are you using or trying to use?

Also... when Wb is unloaded, try to load Aero (right click on the desktop and >Personalize and choose Aero). At least you won't have to look at "Classic".

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:07:34 PM from WinCustomize Forums WinCustomize Forums

How do you check to see if DWM is working?

Unloading WB is probably what I'm going to have to do, but I wanted to wait to see if there might be a solution without doing that. (like maybe the DWM?)

It does this on all skins, even aero.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:12:04 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,
How do you check to see if DWM is working?

http://support.microsoft.com/mats/aero_effects_not_working/en-us

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:25:53 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,
Unloading WB is probably what I'm going to have to do

Asked you to do that to see if any system files might have been corrupted by the borked install.

Starting dwm is easy enough... on the Start Menu search box just type dwm.exe and it'll pop up. then just click it.

If you unloaded WB and via "Personalize" can't get to "Aero", then you should run  sfc /scannow  via cmd (on the start menu search box) and then right click on it and choose "Run as Administrator" and type in  sfc /scannow   .

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:40:07 PM from WinCustomize Forums WinCustomize Forums

Just shift + right click the desktop for an administrator command prompt.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:51:14 PM from WinCustomize Forums WinCustomize Forums

Quoting Zubaz,

http://support.microsoft.com/mats/aero_effects_not_working/en-us[/quote] Ran that, it says DWM is disabled, and it said it was not fixed.

Quoting DrJBHL,
Starting dwm is easy enough... on the Start Menu search box just type dwm.exe and it'll pop up. then just click it.
Did that. It's in the processes list (and was before I did that) but it is not doing anything, it does not have any cpu usage showing in the task manager.

Tried to install Aero from the personalize menu....it worked!

Opened WB and applied a skin....back to classic.

Next, I'm going to apply Aero, uninstall WB and try a fresh install. Back in a few...

 

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 5:57:31 PM from WinCustomize Forums WinCustomize Forums

Uninstalling and running a registry cleaner and then reinstalling should do it I would think Cyndie.  Good luck!

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 6:08:28 PM from WinCustomize Forums WinCustomize Forums

You'll need Revo or CCleaner to clear out the registry, Cyndie. Otherwise, the reinstall might not go well.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 6:37:40 PM from WinCustomize Forums WinCustomize Forums

The issue is you have the XP version installed.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 6:52:19 PM from WinCustomize Forums WinCustomize Forums

Quoting Neil Banfield,
The issue is you have the XP version installed.
I got it from the store, it's the only version that I see there.

 

...and it's not available in Stardock Central at all.

How can I tell if it's the XP version? Is there something that shows that somewhere?

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:01:46 PM from WinCustomize Forums WinCustomize Forums

It is in my sdc central... but now I don't know if the 7.4 there is XP or 7. I think this needs some clearing up. Sounds like a mix up somewhere up the line.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:19:35 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,



Quoting Neil Banfield,
reply 11
The issue is you have the XP version installed.I got it from the store, it's the only version that I see there.




Reduced 77%

Original 774 x 449

 

...and it's not available in Stardock Central at all.

How can I tell if it's the XP version? Is there something that shows that somewhere?

It is the same installer and it detects the OS when you run it and installs the right one.

However Windows sometimes lies to applications for compatibility reasons and I imagine at some point with your avast issues a flag got set which means the installer is now being told you are on XP.

I would download the installer again to a different folder and make sure it does not have any compatibility settings enabled on it via the compatibility tab.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:22:53 PM from WinCustomize Forums WinCustomize Forums

Mine shows as WindowBlinds 7.4 build 320 Win 7 edition 64 bit OS.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:27:30 PM from WinCustomize Forums WinCustomize Forums

I uninstalled what I had, and only then did it show up in Stardock Central. I will give that one a go.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:48:10 PM from WinCustomize Forums WinCustomize Forums

Yeah baby!! That's more like it!

So it seems like for some reason, the store version is seeing my PC as XP. 

The reason I went to the store to get it in the first place was because it was not in SDC. It has never been there for me, even before all this. I have always gotten WB from the store because of that, and it has always worked until now. Once I uninstalled WB completely and then looked in SDC, it was there as a new download.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:57:27 PM from WinCustomize Forums WinCustomize Forums

Quoting Neil Banfield,
I would download the installer again to a different folder and make sure it does not have any compatibility settings enabled on it via the compatibility tab.
No compatibility settings were set on it.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 7:58:05 PM from WinCustomize Forums WinCustomize Forums

Quoting Xiandi,
it was not in SDC. It has never been there for me, even before all this. I have always gotten WB from the store because of that, and it has always worked until now. Once I uninstalled WB completely and then looked in SDC, it was there as a new download.

Probably because you never uninstalled it through Impulse (you installed/updated it through Impulse)... so sdc didn't "see" it...

Since your problem is solved Cyndie, I'd like Neil to relate to this:

My problem is different this is what I get through sdc:

 

I'd like to know how to proceed, and if this is right or wrong. From I see in the "7.4 Update" thread, people are saying that the update went smoothly... this doesn't seem to jive with that, or am I wrong?

Your computer has a Windows Experience Index base score of 3.1
Your Windows Graphics Experience score is 3.1

WindowBlinds version : WindowBlinds 7.4 (320 - Windows 7 Edition)

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(Generic PnP Monitor) 1 is attached to NVIDIA GeForce 8400M GS

Wblind.dll         2012/04/11 12:31:20
Wbsrv.dll         2011/09/26 15:10:10
SevenConfig.exe         2012/04/10 18:38:58
Wbload.exe         2010/10/20 16:08:35
Wbhelp.dll         2011/10/04 10:01:37
Tray.dll              2009/10/23 20:12:19
Wbload.dll              2010/06/07 15:59:25
Screen.exe         2010/06/07 15:59:43

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 8:06:50 PM from WinCustomize Forums WinCustomize Forums

Quoting DrJBHL,
Probably because you never uninstalled it through Impulse
I did uninstall everything from/through Impulse, and redownloaded them all through the store back when it first opened. There is/has been nothing Impulse related on my PC anwhere since the store opened.

 

Your image up there is exactly what I saw when I finally got it from SDC. Just click the green 'install' on that last window, and it will.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 8:11:57 PM from WinCustomize Forums WinCustomize Forums

Thanks, Cyndie. Glad it worked out for you.

*edit: Went perfectly. Thanks, Cyndie.

Reason for Karma (Optional)
Successfully updated karma reason!
April 11, 2012 9:01:12 PM from WinCustomize Forums WinCustomize Forums

Reason for Karma (Optional)
Successfully updated karma reason!
Stardock Forums v1.0.0.0    #108432  walnut2   Server Load Time: 00:00:00.0000188   Page Render Time:
Facebook Twitter YouTube Google+